JG SR16-M4
Beitrag #1 - 22.07.2009, 23:07
JG SR16-M4
Hi,
hab seit nem halben jahr die SR16-M4 von JG. Habe die Softair eigentlich nur einmal benutzt, das allerdings nur kurz um sie zu testen, ansonsten lag sie nur in Karton unterm Bett.
Heute Abend wollte ich mich dann auf die Proline OP fertig vorbereiten, habe auch im Vorfeld alle Akkus geladen, dann schließe ich allerdings einen Akku an, nichts passiert. Dann versuch ich denn nächsten wieder keine Reaktion.
Ich hab alle Akkus versucht und kann mir eigentlich nur vorstellen, dass irgendwo ein kontakt defekt ist, woran es sonst liegen könnte weiß ich nicht. Kann mir vll irgendwer weiterhelfen?? (die JG M16 sind meiner ganz ähnlich) Danke schonmal im Voraus
Zitieren
Beitrag #2 - 22.07.2009, 23:41
RE: JG SR16-M4
Moin,
hast du schon die Sicherung geprüft? Entweder is die durch gebrannt, oder die kontakte sind irgendwie kaputt. Ich würde dir empfelen, mit einem Strommesser (kennen denn Fachbgriff dafür nich, hoffe du weisst was gemeint is) zu prüfen. Kommt ein schwankender wert um 0,1/-0,1 raus dürfte es, eig., an denn Kontakten liegen. Hatte das selbe Problem bei einer M16 und zwei MP7.
Hoffe ich konnte helfen.
MfG Alex
Zitieren
Beitrag #3 - 23.07.2009, 01:23
RE: JG SR16-M4
Also die Sicherung hab ich mir auch schon angesehen, die sieht nicht so aus als sei sie ausgebrannt. werde sie aber trotzdem mal noch tauschen.
Zitieren
Beitrag #4 - 23.07.2009, 07:35
RE: JG SR16-M4
Also ich habe heute morgen den Griff unten aufgeschraubt in dem der Motor sitzt und siehe da einer der Kontakte ist abgerutscht. Das Problem ist allerdings, dass der nicht hält wenn man alles wieder zusammen schraubt.
Zitieren
Beitrag #5 - 23.07.2009, 10:54
RE: JG SR16-M4
Mit `ner Zange leicht zusammen drücken und dann hält das wieder.
Zitieren
Beitrag #6 - 23.07.2009, 12:35 (Dieser Beitrag wurde zuletzt bearbeitet: 23.07.2009 12:35 von tomcat.)
RE: JG SR16-M4
Klebeband nen bisschen zusammenfalten und drauflegen, sodass der deckel das ganze runterdrückt.

Wenn du nen Lötkolben hast villeicht ein kleines bisschen Löhtzinndraufmachen, aber nur soviel dass wenn du den Motor entfernen musst es wieder Ablöten/ mit eibner Zange abmachen kannst.

Das Selbe Problem is bei Mir auch aufgetreten.

mfG
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Dieses Forum gehört nicht zum Onlineangebot der Firma Pro-Line Toys & Funsport Equipment e.K. und wird auch nicht von dieser betreut.
Dieses Forum wird von Privatpersonen administriert und moderiert, die in keinerlei Abhängigkeitsverhältnis zu Pro-Line Toys & Funsport Equipment e.K. stehen.